No results found

End of Support for Flash Player 9

Beginning May 15, 2011, Brightcove will no longer support Flash Player 9 for using the Brightcove Studio or Brightcove players. Brightcove Studio users should upgrade to Flash Player 10.

What does this mean?

This does not mean that the Brightcove Studio or Brightcove players will no longer be usable with Flash Player 9. It just means that we will no longer test new versions of the Studio or Brightcove players with Flash Player 9, and if problems arise with Flash Player 9 and the Studio or players in the future, our recommended solution will be to upgrade to the current version of Flash Player. Already, some features of the Studio, such as exporting data from the Analytics module, require that you have Flash Player 10.

Why are we doing this?

Adobe discontinued support for Flash Player 9 on February 8, 2011. Over 99% of Flash users and over 99% of Brightcove Studio users are now using Flash Player 10. By no longer testing Flash Player 9 with all the combinations of operating systems and browsers we support, Brightcove can devote our QA resources to testing that helps us bring innovative new features to you faster.